pfSense unable to check for updates

I logged into the shell and ran

pkg info -x pfSense

When doing that, I got an error with libssl.so.8 not being present. Trying to run pfSense-upgrade also resulted in an error.

To fix this, run manual upgrades with
pkg-static update -f
pkg-static upgrade -f

Then run pfSense-upgrade.

Advertisements

Blog at WordPress.com.

Up ↑